Incident Report for Cloud Backup
Incident Report for ionos.com
Resolved
The issue has been resolved.
Posted Apr 12, 2024 - 08:04 EDT
Update
We have successfully minimized the disruption and are working to completely resolve it as soon as possible.
Posted Apr 11, 2024 - 11:57 EDT
Update
We are continuing to work on restoring these features (services).
We apologize for the inconvenience caused and thank you for your patience.
Posted Apr 10, 2024 - 11:16 EDT
Update
Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted Apr 09, 2024 - 03:59 EDT
Identified
Some customers may face issues while using their Cloud Backup
Posted Apr 08, 2024 - 09:52 EDT
This incident affected: Server & Cloud (Cloud Backup).